1.877.778.2753

TASKE Support Knowledge Base

Supported Browsers for TASKE Web Applications

Last Updated: 16-Nov-2016

Summary

TASKE version 8.8 & 8.9 web applications require a browser that support:

  • HTML 4.0
  • Java™ 8
  • JavaScript™ enabled

You can use our Troubleshooting Wizard to verify that your browser supports these technologies.

Certified Minimum Browsers

TASKE web client applications are fully functional in both operation and appearance when deployed in the following configuration:

Browser Minimum Version Operating System
Internet Explorer 8.0 or newer from Microsoft® Corporation Microsoft Windows
Firefox™ 3.5 or newer from the Mozilla™ Foundation Microsoft Windows or Linux®

Other Browsers

The web client applications have been tested with other web browsers, such as Chrome, Opera and Safari, as well as older versions of the above listed applications. In some instances the web applications may not appear as expected and some navigational functionality may not be supported.


Applies to:

Telephone Systems:

  • All

Tags:

browserFirefoxIEJavaOperarequirementSafari

Leave a Comment

You must be logged in to post a comment.